M Menu
b 0 Items s

The Captain90

Bio: Back to model railways after a 40 year break. Boy have things changed. Using a Hornby Majestic set as a base. Laptop is using Win 8.1.

All Posts

The Captain90

128 posts

Thanks Rob. Yes it has problems regardless to the way the loco is facing the point.

I have seen the DCC Concepts back to back gauge. I can see how it can be used on rolling stock but with the way the loco is designed it would appear it would have to be dismantled and the wheels taken out to use the gauge. Is that correct?

The Captain90

128 posts

I have a Hornby BR Class 47 Co-Co Diesel that came as part of the Hornby Majestic Train Set. Am using peco flexi track and peco electrofrog points on my layout. I have one point that the loco struggles to get through. It doesn't derail but you can see it shake a bit and if going at a slow speed will stop (and its not a power issue). When I slowly push the loco through the point and can feel it get hard to push just as the front wheel hits the throw bar (not sure if correct terminology). Other points are similar but it is very apparent on this one particular point. Nothing is hanging down from the loco and despite many attempts I cannot find the cause. Any ideas?

The Captain90

128 posts

@Chrissaf

Rogers suggestion did not work so will have a go at the suggestions made by Chris/Ray.

The Captain90

128 posts

@RogerB

Thanks Roger, will give it a go.

 

The Captain90

128 posts

I have seen this posted a couple of year ago but a search has not revealed it. On the Railmaster schematic of my layout, on one point only, the blue line direction indicator is out of sync to the direction the point is thrown.

Would appreciate some guidance on how to fix this.

The Captain90

128 posts

Thanks for your prompt reply Norman. Nothing has changed and the USB port is the one always used. The PC I am using is solely used to run the railway.

Anyway, I left it for an hour or so and tried to reconnect and it did so straight away. To see if this was a one off I closed down and restarted a few times and each time it connected fine.

From past experience I have found RM to be very strange and fickle about the way it wants to do things.

Hopefully it continues to connect.

The Captain90

128 posts

Have had no trouble until today in getting my DCC controller to activate. When I start the Railmaster program it goes through the normal startup sequence but the DCC controller does not activate but no error massage is shown. The green controller light in the top right of the screen stays greyed out but the program asks if I wish to set points etc and the normal screen is shown but unfortunately the DCC controller remains inactive.

I have tried rebooting the computer, pulling out the USB cord and waiting 5 seconds but to no avail.

Can anyone please offer any suggestions as to what could be wrong.

Many thanks and Happy New Year.

The Captain90

128 posts

Not a very good photo but it shows my layout as it is now. Haven't done any work on it for 18 months but getting back into it now. Excuse the mess. Will be cleaning it up in the next few days and will post a better photo. Pretty warm in the house (currently 35 celcius outside) but layout is downstairs which is a lot cooler. I am located in Newcastle NSW Australia.

The Captain90

128 posts

After a break of 18 months I have returned to the layout. Semi retirement is great. Just need some guidance with the Bon Accord Peppercorn loco that came with my Hornby Majestic set. The loco has always been a bit hesitant in a few places on the layout and have spent today trying to find out why. I have discovered that the pickup on one wheel only is not picking up any power (I'm DCC) but when I connect wires to the other wheels all is good. I have cleaned the pickup and made sure it is firmly rubbing against the back of the wheel. 

This has been unsuccessful and I seek wisdom from those more experienced please. Also is it possible replace the pickups but think after I dismantled the undercarrage to clean and adjust this may be hard if not impossible to do as it all looks pretty flimsy to me.

The Captain90

128 posts

From what I understand RM will only notify that a major update is available eg Version 1.64 to 1.65 not the small interim updates eg Version 1.65 to 1.65.1. The only way I have found about the interim updates is via this Forum. You could however periodically select the link at the top of this Sub Forum which will ensure you have the latest Version.

Forum Rules

  • The Hornby Forum is intended for discussion of all things model railways. Primarily a place for newcomers to ask questions and seek assistance from like-minded individuals, the Hornby Forum offers a user community for all those interested in railways.
  • Discussion of non-Hornby brands is allowed, however, active promotion or advertising of these brands is not permitted.
  • Please keep in mind that the Hornby Forum is a publicly viewable space and you should never post personal information (including email addresses). 
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Hornby Customer Services.

Useful Links

Forum Guidelines

Membership Restricted Product